John Doue wrote:
Martin Feitag wrote:
Theo schrieb:
I have tried every 1.x release going backwards from the
newest to find one that will not crash on opening this home
page:  Can anyone replicate this?  As a
result I'm forced to use 1.1.10, which works.  I'm using eCS
1.1, Multizilla and prefbar.  Any suggestions?

Works for me in SM1.1.16 with Prefbar.

Have you tried visiting it with Flash disabled?

Tested with a fresh profile, too?

Same here without Prefbar or spoofing. Possible culprit, your chrome settings, AdblockPlus, just to name two ...

I have Flash 5.x enabled, the latest version that will work with eCS, meaning that I don't use it because nothing works with that early version. No AdblockPlus onboard. I could delete (or uninstall) the Flash. The thing is, however, that every Seamonkey version I have has that old Flash and refers to the same profile located on a different drive. If it is a Chrome setting I have no idea what to do. I don't know why the newer versions' Chrome settings would differ from 1.1.10. I am also hesitant to create a new profile because that would no doubt only make things worse. Once I did that and lost my current profile. If anything, I need to weed this computer, i.e., delete, delete, delete.
support-seamonkey mailing list

Reply via email to