On 7/24/2009 7:53 AM PT, David E. Ross typed:

I think any version beyond AdBlock Plus 1.01 requires Firefox 3.5 or
SeaMonkey 2.x.

On the AdBlock Plus "Installation" page for Adblock Plus 1.1, it states:
"Minimal requirements: Firefox 3.0.9, Thunderbird 3.0 Beta 3, *SeaMonkey
2.0 Beta 1*, Songbird 1.2, Prism 1.0 Beta 1."

Aww crap! Where can I download v1.0.2? https://addons.mozilla.org/downloads/latest/1865/adblock_plus-1.0.2.xpi gave me v1.1 :(.
--
"For every 1 person on earth there are 1 million ants." --Factoid for the video of Adam Ant's "Goody Two Shoes" Pop Up Video
   /\___/\
  / /\ /\ \         Phil/Ant @ http://antfarm.ma.cx (Personal Web Site)
 | |o   o| |        Ant's Quality Foraged Links (AQFL): http://aqfl.net
    \ _ /         Nuke ANT from e-mail address: phi...@earthlink.netant
     ( )                                           or ant...@zimage.com
Ant is currently not listening to any songs on his home computer.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to