I just d/l SM 2.0b1 and activated it. I did have SM 1.1.17, which worked just fine.

On opening SM, the first window said:

    Password Required
    Please enter the Master Password for the Software
      Security Device.

I know of no "Software Security Device". I have never heard of it.

Okay, I just found out what it is, via Help. I use no Certificates, nor do I ever 'sign' emails. Never have.

How do I turn all this stuff off? Don't WANT it, don't NEED it.

I have no Master Password of which I know. At least, I haven't knowingly used one for a very long time, and have no record of one.

I tried Preferences/Privacy & Security/Passwords...
Nothing there will let me access any of the actual passwords I really have for various sites, unless and until I come up with either that Master Password, or, the password for use with pop.gmail.com.


I'd even play their game, and invent a Master Password, just so they'll quit asking and get off my back and let me use SeaMonkey as I did yesterday...


keith whaley
support-seamonkey mailing list

Reply via email to