Martin Feitag wrote:
Keith Whaley schrieb:
I just d/l SM 2.0b1 and activated it. I did have SM 1.1.17, which worked
just fine.

On opening SM, the first window said:

    Password Required
    Please enter the Master Password for the Software
      Security Device.

I know of no "Software Security Device". I have never heard of it.

Okay, I just found out what it is, via Help. I use no Certificates, nor
do I ever 'sign' emails. Never have.

How do I turn all this stuff off? Don't WANT it, don't NEED it.

I have no Master Password of which I know. At least, I haven't knowingly
used one for a very long time, and have no record of one.

I tried Preferences/Privacy & Security/Passwords...
Nothing there will let me access any of the actual passwords I really
have for various sites, unless and until I come up with either that
Master Password, or, the password for use with pop.gmail.com.

HALP!

I'd even play their game, and invent a Master Password, just so they'll
quit asking and get off my back and let me use SeaMonkey as I did
yesterday...

Thanks,

keith whaley

a bug.
See: <cjkdnst3icff2ffxnz2dnuvz_gsdn...@mozilla.org>
key3.db needs to be deleted in your profile.
regards

Martin

I'd be happy to, if I knew where my SM2.0b1 profile resided!  :-D

Before I send this, I'll search for it. See what comes up.

Aha! I found instructions in SM 2.0 Help, which said the profile is in:

  ~/Library/Application.support/SeaMonkey

I'll go there and look around, see what I can come up with.
Yeah I know, all with SM quiet/not turned on...

If this doesn't work, I'll wait for the final golden release of 2.0.
What I've seen so far tho' pleases me greatly.
It's FAST for one thing!

I had a heck of time getting a copy of SM 1.1.17 back and installed. Since SM 2.0b1 wouldn't let me go get a file or send/receive mail! I should NOT have trashed 1.1.17, until I verified the d/l. I knew better, but...goofed.

I went back to an earlier message in the newsgroup, and downloaded it from there. So easy. Now I'm working off 1.1.17. Gratefully!!

Thanks for your help, kind sir.

keith whaley
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to