Rod Lovett wrote:
Why does seamonkey.tgz for linux use deprecated libstdc++5 instead of
libstdc++6 which is up to date.


Because SeaMonkey 1.1.x still supports old systems that don't have a libstdc++6 but only libstdc++5. This changes with SeaMonkey 2, which is linked against libstdc++6 and doesn't have support for those old systems in the official releases any more. You need to realize that SeaMonkey 1.1.x is a small feature update to the 1.0.x series which was released in early 2006 and was already mostly antiquated code at _that_ time. SeaMonkey 2 is the really up-to-date version, and it will be released soon, our plan is to have it public in October.

Robert Kaiser
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to