David E. Ross wrote:
On 9/3/2009 11:54 PM, John Doue wrote:
I have a surprising problem. For several sites, including Google, the navigation bar displays the wrong favicon, always Yahoo's. For most others, the favicon displays correctly.

I tried changing my home page from yahoo to another one for which the favicon displays correctly, no change. I tried clearing the cache, still no luck.

On my bookmarks personal toolbar folder, the same sites are set with and show the correct favicons.

My about:config settings are those from Chris'page:

Any suggestions? I use 1.1.17 version

Do you have both browser.chrome.favicons and browser.chrome.site_icons
set "True"?  Chris Ilias only mentions the former, but the latter might
also be important.

Yes, both are set to true.

I found the cause of this anomaly, starting from a fresh install of SM, with my existing profile (since creating a new one did not help). I added back one by one my extension until the problem appeared ... took me some patience!

The culprit is the Tabextension addon. I confirmed this by uninstalling this extension and the problem went away. I added it back, and sure enough, the problem is back.

Given the usefulness of this extension (which does not seem to be available anywhere now ...), I resinstalled it and I will live with this anomaly. The main thing is, now *I know*!

May be this can help others ...


John Doue
support-seamonkey mailing list

Reply via email to