BeeNeR wrote:
On or about 9/17/2009 4:11 PM, Paul B. Gallagher typed the following:
BeeNeR wrote:
On or about 9/17/2009 1:40 PM, David E. Ross typed the following:
On 9/17/2009 8:40 AM, BeeNeR wrote:
Since upgrading to SM1.1.18 I am unable to log into:

There were no problems with previous versions.
M$ IE8 works fine.

I have tried to spoof the UA both with the UA tab on Navigator and by
adding general.useragent.extra.spoofox with value of: Firefox/
Neither way worked.

What happens when you try to login?

page loads to:

entering user and password just reloads page and waits for another log
in.  Now in a look.  Still works ok on IE8
Are you accepting their cookie?

This behavior typically occurs when a site fails to set a cookie.

Here i am overlooking the obvious again.  The cookie for the site is
showing up as 'site cannot set cookies" in cookie manager.  Interesting
as it always, in the past and previous SM verisons, was "site can set
cookies".  Somehow, probably due to an error on my part, it got changed.
Deleted that entry using cookie manager and the site now works.

You're welcome.

War doesn't determine who's right, just who's left.
Paul B. Gallagher
support-seamonkey mailing list

Reply via email to