On 09/23/2009 05:40 AM, Lee wrote:
> Robert Kaiser wrote:
> 
>> Just note that any "secure" connection can be intercepted by anyone when 
>> you're using 1.1.17 - which is why we released 1.1.18 to fix this after 
>> all.
> 
> Thanks Lucas for the URL and Robert thanks for the warning. Guess it 
> is not worth taking a chance.  Funny though 118 works great on XP but
> Vista slows it down.  Well hopefully this "tiny" glitch will be 
> corrected.  ...

Now is a good time to try 2.0 instead. See the "SeaMonkey 2.0 Beta 2
Completes New Feature Set" post. IMO 2.0 pretty much rocks when compared
to 1.1.x.

If there is a 1.1.19 it will only be a security fix (same as 1.1.17 to
1.1.18). So I doubt any time will be spent on making 1.1.19 go any
faster on Vista et al.


_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to