Seamonkey crashes when I enter www.cnn.com with the error message
(seamonkey-bin:25788): gdk-CRITICAL
**:gdk_x11_xatom_to_atom_for_display: assertion `xatom != none` failed.

My system is Debian Sqeeze, ATM 64 2x Dual Core Processor.

I suspect the problem may be with plugins, lack of plugins.  I have just
installed Seamonkey in /usr/loccal/seamonkey and currently only
Shockwave Flash 10.0 r32 is installed. With this I can go to some
internet sites - lists.mozilla.org for example - but those with graphics
cause the crash.

Background: For the past several years I have used the iceape suite but
recently it starts with a message 'security component missing' and is
unable to retrieve some emails.  Since the iceape suite is no longer in
Squeeze - it is still in stable and Sid - I have been unable to correct
this problem and so installed Seamonkey and created a new profile.  

If the problem is indeed a plugin problem is it possible to use the
plugins installed for iceape or must they be installed individually?

I would appreciate help in solving the crash problem in any event.
_______________________________________________
support-seamonkey mailing list
support-seamonkey@lists.mozilla.org
https://lists.mozilla.org/listinfo/support-seamonkey

Reply via email to