Hello SeaMonkey Experts,
I had just suffered the following error with SM 2.0,
Build Identifier:

I used the Version SM 1.1.18 German before and now.
After downloading the new installer
SeaMonkey Setup 2.0.exe version 29.10.2009
I restarted the computer as foreseen.
Then SeaMonkey kept sticking in the initialisation routine.
I tried a restart of Windows XP with no result. I tried a new installation of
SM2.0 with no better esult. If I start seamonkey.exe the hourglasds symbol will
last some secondes and do nothing. My task manager shows that a tastk SMAgent
is running without using CPU time.
Only solution was to re-install Version 1.1.18 which is actually running

Reproducible: Always

Steps to Reproduce:
1.Run the installation file SeaMonkey Setup 2.0.exe
2.Restart Windows XP
3.Start SeaMonkey 2.0

Actual Results:

Expected Results:
Opening SeaMonkey Profile selection window
Win XP PRO SP3, Intel Celeron
Dr.med. Joachim Elz-Fianda, Facharzt für Psychiatrie, Psychotherapie
support-seamonkey mailing list

Reply via email to