dirk schreef:

(sorry, I've been busy)
https://www.cnet.com/news/expert-huawei-routers-are-riddled-with-vulnerabilities/# is rather discouraging and - quite honestly - unhelpful.  One would hope the company offer firmware updates, you might want to check for them.

https://modemly.com/Huawei-HG635-TalkTalk-router-setup is interesting. Ideally you would need a cable connection to update the configuration but that is obviously not the case here.  How many neighbours do you have, neighbours with wifi range?  Hacker neighbours.

http://resetrouter.info/router/Huawei/HG635-TalkTalk pretty much says the same things.  I'd glance at both before acting.

I would *not* Filter MAC Addresses or in particular, Disable Broadcast SSID.  I have had MAC address filtering turned on in the past and it is just too inconvenient.

Best of luck.

Did ANYONE solve this issue?

- I tried resetting the router to factory and it didn't help at al.
- I switched off or deleted addons, nothing either.

Anything GOOGLE related just doesnt pass the certificate error.

- Google maps loads up to a certain point, and the seems to just quit.
- Searching address results in nothing.
- Google Youtube loads, but can't log me in to my account
- Google Agenda same ....

Whats's going on and why can't it be solved?

Is it my Bullguard doing something? T.b.h., I don't think so, because the message comes from Seamonkey, NOT from Bullguard...

It's creaping me out, and oh yes, I can change the standard browser to Chrome or IE, but if I click a link in a Seamomnkey mail, the program doesn't load the link in Chrome or IE, but still in Seamonkey.

And after changing the standard browser in Win 8.1 PRO' system settings, SEAMONKEY still tells me that Seamonkey is the standard browser, and I can't change it inside Seomonkeys program either....


I also made a brandnew profile and restarted SM, still no Google related site loads.....


support-seamonkey mailing list

Reply via email to