On Mon, 6 Jan 2003, Matthew Toseland wrote:

> On Mon, Jan 06, 2003 at 10:40:53AM -0800, Chris Linstruth wrote:
> > That's the seednodes.ref I was using before.  Nothing but connections
> When? Hawk was down for a while recently, which would have led to the
> seednodes.ref not working.

Just last week I was able to pull the seednodes.ref.

> > refused.  I tried a few by hand and got zero percent response.
> >
> > With all due respect, shouldn't I only need one good
> > node in seednodes.ref to get up and running?  I doubt that's
> > the cause of the problem I'm having.
> In theory (although for security reasons we try to announce to three
> nodes).

So is there no feedback why this fully connected, permanent node
is not announcing or why the announcements aren't being accepted?
I should think that the community would be jumping up and down to
have a permanent node like this come online.

To put this issue to bed, I've restarted with this:

http://freenetproject.org/snapshots/seednodes.ref 06-Jan-2003 12:15    81k

I presume since this isn't a new node I have to:

   java freenet.node.Main --seed seednodes.ref

When it still doesn't properly announce itself (and it won't), what then?
What info can I provide that I haven't already that might help?

> >
> > By the way, it's REALLY difficult to read your responses without
> > whitespace between your text and the text you're replying to.
>
> Blah.

Much better.  Thanks.



_______________________________________________
support mailing list
[EMAIL PROTECTED]
http://hawk.freenetproject.org/cgi-bin/mailman/listinfo/support

Reply via email to