>> > WE CANT ITS SOURCEFORGE'S FAULT IT WORKS FINE HERE
>> 
>> Is it ok now?
>
>Oddly enough, I just updated build 650 and it's working properly at
>rendering now.
>
>...
>
>Maybe you should increment the build number just so people figure out
>they should update without getting confused that one version of the
>build works, while another with the same number doesn't?

* freenet-unstable-20030110.tgz (649) seems okay, but the new filter omits (at least) 
the [CENTER] and [/CENTER] tags!
* freenet-unstable-20030113.tgz (650) is completely butchering any site
* freenet-20030113.tgz (544) is butchering the site, too

sorry, stable 20030110 not tested

so i'll try to stick with my unstable 20020110 until the filter works again, and i 
hope this is ASAP, because currently any node update will fetch a broken 
node...

when this issue is fixed, please announce it to the list so anyone can update to a 
properly working node, thanks

____________________________________________________________

The information transmitted is intended only for the person or entity to which it is 
addressed and may contain confidential and/or privileged material. Any 
review, retransmission, dissemination or other use of, or taking of any action in 
reliance upon, this information by persons or entities other than the intended 
recipient is prohibited. If you received this in error, please contact the sender and 
delete the material from any computer.






_______________________________________________
support mailing list
[EMAIL PROTECTED]
http://hawk.freenetproject.org/cgi-bin/mailman/listinfo/support

Reply via email to