On Tuesday 01 September 2009 15:21:53 freenet wrote:
> My node is about three months old.
> 
> The problem cleared up after a couple of days. But then last week it  
> happened again. This time I had not done an update nor a restart, the  
> node just suddenly lost all of it's connections. I restarted it and  
> ran an update but nothing helped. Again, after leaving the node off  
> for about two days, it connected back up in about 30 minutes after  
> being started.

So restarting the node doesn't fix the problem?
> 
> I'll try a new seednodes.fref file next time this happens.
> 
> I thought that the seednodes file was automatically updated. Is this  
> not the case?
> 
> If not then every opennet node would gradually degrade as old  
> seednodes went away - or simply changed IP addresses. New or moved  
> seednodes would not be known to older nodes.
> 
> Paul
> 
> On Aug 27, 2009, at 4:54 PM, Matthew Toseland wrote:
> 
> > On Saturday 15 August 2009 05:55:28 freenet wrote:
> >> Ever since I upgraded to build 1230 I've never been able to establish
> >> a connection to any other freenet nodes on the open-net.
> >
> > How old is your node? You could try getting a newer seednodes.fref  
> > (from downloads.freenetproject.org/alpha/) ?
> >>
> >> The statistics page shows:
> >>
> >> Disconnected: 20
> >> Seed nodes: 18
> >>
> >> for the last 48+ hours.
> >>
> >> I'm running on Mac OS 10.5.7 which is at Java 1.6.0_13 so of course I
> >> get the "Upgrade your Java immediately!" error message.
> >>
> >> I also see qnother message on the messages page: We have recently  
> >> sent
> >> 0 announcements, 0 of which are still running, and added 0 nodes (0
> >> nodes have rejected us). We are currently connected to 0 seednodes  
> >> and
> >> trying to connect to another 18.
> >>
> >> which has also not changed in the past 48+ hours.
> >>
> >> My most recent log is filled with the repeating sequence of:
> >>
> >> Aug 15, 2009 04:08:43:523 (freenet.node.PeerManager, PacketSender
> >> thread for 60973, NORMAL): Connected: 0  Routing Backed Off: 0  Too
> >> New: 0  Too Old: 0  Disconnected: 20  Never Connected: 18  Disabled:
> >> 0  Bursting: 0  Listening: 0  Listen Only: 0  Clock Problem: 0
> >> Connection Problem: 0  Disconnecting: 0
> >> Aug 15, 2009 04:08:48:562 (freenet.node.PeerManager, PacketSender
> >> thread for 60973, NORMAL): Connected: 0  Routing Backed Off: 0  Too
> >> New: 0  Too Old: 0  Disconnected: 20  Never Connected: 18  Disabled:
> >> 0  Bursting: 0  Listening: 0  Listen Only: 0  Clock Problem: 0
> >> Connection Problem: 0  Disconnecting: 0
> >> Aug 15, 2009 04:08:51:476 (freenet.io.comm.UdpSocketHandler,
> >> PacketSender thread for 60973, ERROR): Error while sending packet to
> >> 128.222.3.103:18143: java.io.IOException: No route to host
> >> java.io.IOException: No route to host
> >>    at java.net.PlainDatagramSocketImpl.send(Native Method)
> >>    at java.net.DatagramSocket.send(DatagramSocket.java:612)
> >>    at  
> >> freenet.io.comm.UdpSocketHandler.sendPacket(UdpSocketHandler.java:
> >> 247)
> >>    at freenet.node.FNPPacketMangler.sendPacket(FNPPacketMangler.java: 
> >> 1794)
> >>    at  
> >> freenet.node.FNPPacketMangler.sendAuthPacket(FNPPacketMangler.java:
> >> 1781)
> >>    at
> >> freenet 
> >> .node.FNPPacketMangler.sendAnonAuthPacket(FNPPacketMangler.java:
> >> 1739)
> >>    at
> >> freenet.node.FNPPacketMangler.sendJFKMessage1(FNPPacketMangler.java: 
> >> 839)
> >>    at  
> >> freenet.node.FNPPacketMangler.sendHandshake(FNPPacketMangler.java:
> >> 2876)
> >>    at freenet.node.PacketSender.realRun(PacketSender.java:247)
> >>    at freenet.node.PacketSender.run(PacketSender.java:126)
> >>    at java.lang.Thread.run(Thread.java:637)
> >>    at freenet.support.io.NativeThread.run(NativeThread.java:100)
> >>
> >> The IP address in the error line is either 128.222.3.103:18143 or
> >> 5.4.174.104:58382. No others seem to be present. I can't ping either
> >> one of those addresses.
> >>
> >> Build 1226 was working perfectly for me, and my Internet connection  
> >> is
> >> fine. Side note: I never saw any announcement of builds 1229 nor 1230
> >> on the support email list. Build 1230 just showed up in the messages
> >> page as a downloaded and pending update.
> >>
> >> Please help.
> >>
> >> Thanks,
> >> Paul
> >>
> >> _______________________________________________
> >> Support mailing list
> >> Support@freenetproject.org
> >> http://news.gmane.org/gmane.network.freenet.support
> >> Unsubscribe at 
> >> http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
> >> Or mailto:support-requ...@freenetproject.org?subject=unsubscribe
> >>
> >>
> >
> >
> 
> 
> 


Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Reply via email to