Hello:

I installed the Freenet software last night on my Mac (OSX Snow Leopard) and
continue to get the following even though I have automatic updating checked:


"This node's software is older than the oldest version (Build #1283) allowed
by the newest peers we try to connect to. Please update your node as soon as
possible as you will not be able to connect to peers labeled "TOO NEW" until
you do. (Freenet may leave your node in the dust of the past if you don't
upgrade.)"

I'm unable to update manually.  How would I do that?  Run the script under
"Terminal"?  Or?

Help!!

Thanks!
 Reply

Forward
_______________________________________________
Support mailing list
Support@freenetproject.org
http://news.gmane.org/gmane.network.freenet.support
Unsubscribe at http://emu.freenetproject.org/cgi-bin/mailman/listinfo/support
Or mailto:support-requ...@freenetproject.org?subject=unsubscribe

Reply via email to