intrigeri: >> - doc/introduction > > Looks good. Pushed a typo fix (aa2dc1e). > > I'm unsure about dropping the note that helps the reader understand > that they're not supposed to read everything in one go, but you're > probably right about it.
Honestly, I don't think people would feel like they have to read it in one go. And the parts that we believe are important to be read by everybody (warning, verifying the ISO, and first steps) are already put forward in the download page. >> - doc/network-manager > > This phrasing feels odd: "you can activate the [[Network connections > persistent volume > feature|first_steps/persistence/configure#network_connections]]" Ok. That was the canonical way of linking to persistence features so far, but I admit that the combination of the big block of nouns and the absence of extra markup made it difficult to read. So in commit ea5f4e8 I changed all those links to be: [[<span class="guilabel">Featurename</span> persistence feature|doc/first_steps/persistence/configure/#feature]] There is still a terminology hesitation between "persistence" and "persistent volume". "Persistence" is a metonymy that's why I sometimes prefer "persistent volume", but that's a bit heavy on the long run... > In "read our documentation about [[network > fingerprint|doc/about/fingerprint]]", use "network > fingerprinting" instead? Changed. > It feels a bit weird to have only one first-level title, that is the > last section. I changed it for a note then. > Otherwise, all right! > >> - doc/unsafe_browser > >> - <span class="guimenuitem">Unsafe Browser</span> >> -</span>. >> + <span class="guimenuitem">Unsafe Browser</span></span>. > > I'm curious why. No big deal anyway :) I think new lines add extra spaces. In this case it adds a space between "Unsafe Browser" and the ".". >> * While this browser can be used unrestrictively for anything, it is >> *highly* recommended to only use it to access and log in to captive >> portals. > > ... feels like a duplicate, considering we have this very visible > warning 2 lines above: > >> <p><strong>The <span class="application">Unsafe Browser</span> is not >> anonymous</strong>. Use it only to log in to captive portals.</p> > >> The lack of the onion icon added by Torbutton >> is another such small visual reminder. > > Not sure if "added by Torbutton" is useful to the average user. > >> is another such small visual reminder > > Drop "small"? At first I did want to modify the sentences to not break the translations, but I think this change I can do. So please have another look and merge all that into master if you are satisfied. -- sajolida
signature.asc
Description: OpenPGP digital signature
_______________________________________________ Tails-dev mailing list [email protected] https://mailman.boum.org/listinfo/tails-dev To unsubscribe from this list, send an empty email to [email protected].
