>On 2018/04/13 14:38, Klemens Nanni wrote: >> I propose to use `rtable' exclusively to ease searching and improve >> consistency as that's the wording already used across the majority of >> manuals including rtabe(4) and pf.conf(5) for example. > >There's not a lot in it, but tableid is slightly more common (and to >my eye, looks a bit nicer as a description of an argument..) - changing >from one to the other mostly feels like deckchair-rearranging though. > >There is a related problem that I noticed from looking at this though, >sshd_config uses "rdomain" where it's actually talking about an rtable.
I think it should be rtable or rdomain in every specific place. You are suggesting a rtable field name is tableid. Is a rdomain field now name rdomainid? Doesn't make sense to me. The concept should be the field name, and use one name rather than two, giving people the least amount of variation.