Paul Irofti <> wrote:

> If you change the name to rdtsc_ordered(), OK.

That is a weaker name.

Ordered in what way, at what level; ordered against what?

This is using a specific pipeline ordering known as lfence.
So it might as well say lfence.  That is the technical name for
that type of ordering.  Being vague is unhelpful.

Reply via email to