So, as an update to this, we are still seeing these FCS errors between the EPC 
(port 11) and the CCR-1036.

I know it is not just a reporting error, because we have been having issues for 
a while with UEs dropping off randomly, and until now we just assumed the 
underlying cause was whatever issue supposedly solves this for others in the 
upcoming 6.6M2 release.  However, looking at the EPC logs, it is clear that the 
UEs are dropping at least in our case because the SCTP session between the EPC 
and some eNB on the network breaks down.  And every time this happens, I can 
take the timestamp from the EPC log of the SCTP failure, go over to the CCR, 
look through its logs, and find an FCS error log entry with a timestamp that 
matches up with the SCTP failure *exactly*.  Not every FCS error results in an 
eNB disconnect, but every eNB disconnect can be traced back to an FCS error.

Soo, clearly we need to get this fixed.  To that end, I have tried the 

1) Replaced the ethernet cable
2) Tried a different port on the CCR
3) Tried a different port on the EPC (that's always fun, because "reboots")

We are still seeing FCS receive errors on that port and that port only.

Anybody have any other ideas?

-- Nathan

From: [] On Behalf Of 
Nathan Anderson
Sent: Monday, January 30, 2017 1:31 PM
Subject: Re: [Telrad] Ethernet RX FCS errors from BreezeWay?

We have always had a habit of doing ths.  And we are on 6.32.x.

Searching through the ROS changelogs (which are a lot more verbose these days 
than they used to be) for "FCS" revealed nothing interesting.

-- Nathan

[] On Behalf Of Shayne Lebrun
Sent: Monday, January 30, 2017 7:15 AM
Subject: Re: [Telrad] Ethernet RX FCS errors from BreezeWay?

And always make sure, when upgrading  RouterOS, that you then upgrade the 
Routerboard firmware.  I think it happens semi-automatically now; you no longer 
need to do a /system routerboard upgrade,’ but you do still need a second 

[] On Behalf Of Jesse Dupont
Sent: Monday, January 30, 2017 8:51 AM
Subject: Re: [Telrad] Ethernet RX FCS errors from BreezeWay?

What RouterOS version is on this CCR? I think around the 6.34 mark, these 
started showing up in some circumstances, but a RouterOS upgrade resolves them 
(may just be a reporting error or hardware driver bug).

On Mon, Jan 30, 2017 at 12:37 AM -0700, "Nathan Anderson" 
<<>> wrote:

We have recently noticed a new problem: we have an access port on our BreezeWay 
(in this case, so happens it's the BW's port 10, but may not be relevant) that 
is plugged into a MikroTik CCR 1036.  The MikroTik is reporting that it is 
sporadically seeing FCS errors on frames received from the BreezeWay.  I have 
replaced the ethernet cable and also tried moving to a different ethernet port 
on the CCR.  Neither has made a difference.

I'm wondering if there is any way I can see any ethernet stats or diagnostic 
information from the BreezeWay's perspective.  In my poking around, so far I 
have come up empty.

I'm not necessarily convinced at this point that this is the BreezeWay's fault, 
mind you.  I'm just wondering if anybody else has seen something similar, and 
how to best go about chasing this problem down.  My perception is that the CCRs 
in particular have had a troubled history when it comes to its copper gig for "Ubiquiti AirFiber MikroTik CCR" if you want some fun 
afternoon light reading.



Nathan Anderson

First Step Internet, LLC<>


Telrad mailing list<>
Telrad mailing list

Reply via email to