#563: Make Agavi ready for PHP6
---------------------+------------------------------------------------------
Reporter: david | Owner: impl
Type: task | Status: new
Priority: highest | Milestone: 0.11
Component: _OTHER_ | Version: 0.11.0RC5
Severity: blocker | Keywords:
---------------------+------------------------------------------------------
On the list so far:
* Rename {{{AgaviConfigCache::import()}}} to {{{load()}}}
* Rename {{{AgaviConfig::import()}}} to {{{fromArray()}}}, deprecate
{{{AgaviConfig::export()}}} and add {{{toArray()}}} as a replacement
* Add {{{function_exists()}}} calls to all uses of
{{{get_magic_quotes_gpc()}}}
--
Ticket URL: <http://trac.agavi.org/ticket/563>
Agavi <http://www.agavi.org/>
An MVC Framework for PHP5
_______________________________________________
Agavi Tickets Mailing List
[email protected]
http://lists.agavi.org/mailman/listinfo/tickets