#563: Make Agavi ready for PHP6
---------------------+------------------------------------------------------
 Reporter:  david    |        Owner:  impl     
     Type:  task     |       Status:  closed   
 Priority:  highest  |    Milestone:  0.11     
Component:  _OTHER_  |      Version:  0.11.0RC5
 Severity:  blocker  |   Resolution:  fixed    
 Keywords:           |  
---------------------+------------------------------------------------------
Changes (by impl):

  * status:  assigned => closed
  * resolution:  => fixed

Comment:

 (In [2064]) BREAKING CHANGES: Make Agavi PHP6-compatible, closes #563
 - Rename AgaviConfigCache::import() to load()
 - Rename AgaviConfig::import() to fromArray()
 - Deprecate AgaviConfig::export() in favor of toArray()

-- 
Ticket URL: <http://trac.agavi.org/ticket/563#comment:3>
Agavi <http://www.agavi.org/>
An MVC Framework for PHP5


_______________________________________________
Agavi Tickets Mailing List
[email protected]
http://lists.agavi.org/mailman/listinfo/tickets

Reply via email to