Jed, the new version works fine!
Thank you

On Tuesday, May 15, 2018 at 10:32:07 AM UTC+4:30, Jed Carty wrote:
>
> Ed, 
>
> The button to set the host may be set up incorrectly. I did change some 
> things about how setting the host works and I may have missed updating 
> that. For now you may have to do it manually.
>
> A deleted tiddler reappearing sounds like a bug, I will have to track that 
> down when I have time.
>
> Stobot,
>
> have you had any trouble other than the setting the host after you 
> replaced the executable? There may be some problems with the old settings 
> files between the last version of MultiUser and version 1.0.0 of Bob, 
> hopefully moving forward you should be able to just replace the executable 
> file and not worry about the other parts.
>
> Mohammad,
>
> Are you using version 1.0.0? If so there is a bug where some settings 
> files (pallet, story view, theme and some button visibility) were not saved 
> correctly in version 1.0.0 that is fixed in version 1.0.1, so using the 
> newer version should fix the problem.
>

-- 
You received this message because you are subscribed to the Google Groups 
"TiddlyWiki" group.
To unsubscribe from this group and stop receiving emails from it, send an email 
to tiddlywiki+unsubscr...@googlegroups.com.
To post to this group, send email to tiddlywiki@googlegroups.com.
Visit this group at https://groups.google.com/group/tiddlywiki.
To view this discussion on the web visit 
https://groups.google.com/d/msgid/tiddlywiki/a6e4b945-fe52-4d7b-beb0-8949800bd689%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

Reply via email to