I received mine yesterday, fired it up today and the Red Fault light lit up. I 
expected that.


I checked the Power, +5 and +15 looked OK.

Nothing out of either 100 MHz spigots. I hooked up the 10 MHz Input to my GPSDO 
and

still nothing out either 100 MHz spigot. Also checked with the Int/Ext switch 
in both

positions.


At this point, I have done all I can do. Until someone smarter than me finds 
something, up

on the shelf it goes.


BTW, they did put a lot of screws on the cover !!


Thanks, Dick, W1KSZ


Sent from Outlook<http://aka.ms/weboutlook>
________________________________
From: time-nuts <time-nuts-boun...@febo.com> on behalf of paul swed 
<paulsw...@gmail.com>
Sent: Tuesday, February 20, 2018 9:16:32 AM
To: Discussion of precise time and frequency measurement
Subject: Re: [time-nuts] Looking for some Frequency Electronics info....

Walter pure speculation.
Maybe the 100 MHz is superposed to be locked to the 10 MHz.
With a scope see what the drift rates are between the two.
Adjust EFC slowly to get the 100 MHz to go below the 10 MHZ if its running
fast.
See if the light changes to green.
If it does you know that the system is supposed to be locked and they
aren't.
Most semi good systems systems do not allow outputs if there is a fault.
But you know that already.
Pure guess.
Regards
Paul
WB8TSL

On Mon, Feb 19, 2018 at 7:08 PM, djl <d...@montana.com> wrote:

> start with the power supplies, and go on until morning...
> Don
>
>
> On 2018-02-19 16:57, walter shawlee 2 wrote:
>
>> I recently got a strange little 1U FEI rack mounted unit called an
>> FE-7923F-100-1,
>> which appears to have rear 10MHz and dual 100Mhz outputs. it is called
>> a Frequency Reference Unit.
>>
>> sadly, my unit has a fault light, and no outputs. All the internal
>> supplies look good, and there is an FE-83AA (10.0Mhz) and FE-1020-100
>> (100Mhz) OCXO inside.  both of these work (when measured at the
>> oscillators), and seem to have meaningful control including EFC, and I
>> tracked down the adjustments in a sea of what seem to be prototype
>> boards next to the oscillators. so, I have two good sources,
>> adjustable, but still no outputs.
>> the OCXO signals disappear into a set of boards with no useful
>> markings as to function, and look mainly digital.
>>
>> the 100Mhz unit has only about 200mV p-p output, which seems low to
>> me, the other has lots of signal. I cannot find any data on either
>> unit on line or at the FEI website, so any data that is out there
>> would be very welcome, so I can be sure they at least are running
>> correctly.
>>
>> I am hoping to use this rack as a source of RF reference signals in
>> other gear, but clearly I will have to either gut the rest of the
>> circuitry and add some new buffers, or figure out the rats nest of
>> hand wiring to determine why it's not working.  any help in that area
>> hugely appreciated, and I can send pics to anybody interested to know
>> more about the internals.
>>
>> the rear apron has AC power in, a 10MHz output SMA, a switch next to
>> it that says INT/EXT REF. (set to INT), but no way to attach an
>> external ref.  then there's a D-Sub filtered connector, that runs to
>> the stacked digital boards, but its purpose is unknown as I cannot see
>> where the connections go.  there are also two 100Mhz SMA outputs, but
>> all outputs are dead, with no signal, and the front ONLINE green LED
>> is dark, and the red FAULT LED is lit. the oscillators do not run to
>> the rear jacks but disappear into three pcbs.
>>
>> hoping for some FEI data if anybody has some to share.
>> all the best,
>> walter
>>
>> --
>> Walter Shawlee 2, President
>> Sphere Research Corporation
>> 3394 Sunnyside Rd.,  West Kelowna,  BC
>> V1Z 2V4  CANADA  Phone: (250) 769-1834
>> walt...@sphere.bc.ca
>> WS2: We're all in one boat, no matter how it looks to you.
>> Love is all you need. (John Lennon)
>> But, that doesn't mean other things don't come in handy. (WS2)
>>
>> _______________________________________________
>> time-nuts mailing list -- time-nuts@febo.com
>> To unsubscribe, go to https://www.febo.com/cgi-bin/m
>> ailman/listinfo/time-nuts
>> and follow the instructions there.
>>
>
> --
> Dr. Don Latham
> PO Box 404, Frenchtown, MT, 59834
> VOX: 406-626-4304
>
>
> _______________________________________________
> time-nuts mailing list -- time-nuts@febo.com
> To unsubscribe, go to https://www.febo.com/cgi-bin/m
> ailman/listinfo/time-nuts
> and follow the instructions there.
>
_______________________________________________
time-nuts mailing list -- time-nuts@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.
_______________________________________________
time-nuts mailing list -- time-nuts@febo.com
To unsubscribe, go to https://www.febo.com/cgi-bin/mailman/listinfo/time-nuts
and follow the instructions there.

Reply via email to