in my device (Aquaris E5) GPS stopped working after OTA-13 update.

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to location-service in

  MX4 GPS doesn't work at all

Status in Canonical System Image:
Status in location-service package in Ubuntu:

Bug description:
  When using location for navigation, GPS is essential. Location can
  also be based on Wifi or phone network, but accuracy for that is
  insufficient for driving/geocaching/any application except nearby

  I can currently only get a location based on wifi / phone network. If
  I disable this feature, I get no location at all. Not after reboot,
  not sometimes, not ever.

  Trying to do: Navigate using GPS and/or network

  What I expect: Accuracy is high with all location services on. It
  decreases slightly when network based location is switched off. It
  decreases sharply when only GPS is switched off.

  What happens: Accuracy is very low (30m - 2000m) with all location
  services on. Location is impossible when network based location is
  switched off. It doesn't make a difference if I switch the GPS on or

  This may be a hardware issue, and I'll probably be sending in my phone
  (MX4) for check/repair, but that would mean missing my phone. I'd much
  rather troubleshoot myself.

  I already have location test and sensorsstatus to monitor this, but I
  want to know more about if the chip is functioning. Which logs are
  relevant? I've thought about flashing android on and seeing if that
  helps (which makes it a software issue), or doesn't (which makes it a
  hardware issue). Is there an easier way to get an answer to the
  software/hardware question?


  Meizu MX4, Ubuntu 15.04r4

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to