Please do a test.

Boot with the regular kernel (5.0.0-35-generic), make sure the speakers
can work after booting, then run:

amixer sset 'Auto-Mute Mode' 'Disabled'

After that plug a headphone and unplug the headphone, does the speaker
still work?

-- 
You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.
https://bugs.launchpad.net/bugs/1852067

Title:
  [HP ZBook Studio G5, Conexant Generic, Speaker, Internal] No sound
  from built-in speakers after disconnecting headphones. Prior to
  connecting headphones speakers works ok.

Status in alsa-driver package in Ubuntu:
  New

Bug description:
  Steps to replicate the bug.

  1. Start laptop with Ubuntu 18.04.3 LTS.
  Sound from built-in speakers works fine.
  Settings -> Sound -> Output shows one device: Speakers - Built-in Audio
  2. Connect headphones (wired, mini-jack connector).
  Sound from headphones works fine. No sound from built-in speakers (which is 
OK, obviously).
  Settings -> Sound -> Output shows one device: Headphones - Built-in Audio
  3. Disconnect headphones from computer.
  No sound from built-in speakers.
  Settings -> Sound -> Output shows one device: Speakers - Built-in Audio (ON, 
high volume)

  Changing volume, turning ON -> OFF -> ON, user logout->login doesn't
  help. Only full laptop restart helps.

  ProblemType: Bug
  DistroRelease: Ubuntu 18.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.0.0-32.34~18.04.2-generic 5.0.21
  Uname: Linux 5.0.0-32-generic x86_64
  ApportVersion: 2.20.9-0ubuntu7.9
  Architecture: amd64
  AudioDevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  marcin     2115 F.... pulseaudio
  CurrentDesktop: ubuntu:GNOME
  Date: Mon Nov 11 12:26:58 2019
  InstallationDate: Installed on 2019-04-02 (223 days ago)
  InstallationMedia: Ubuntu 18.04.2 LTS "Bionic Beaver" - Release amd64 
(20190210)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Built-in Audio - HDA Intel PCH
  Symptom_DevicesInUse:
   USER        PID ACCESS COMMAND
   /dev/snd/controlC0:  gdm        1672 F.... pulseaudio
                        marcin     2115 F.... pulseaudio
  Symptom_Jack: Speaker, Internal
  Symptom_Type: No sound at all
  Title: [HP ZBook Studio G5, Conexant Generic, Speaker, Internal] No sound at 
all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 07/15/2019
  dmi.bios.vendor: HP
  dmi.bios.version: Q71 Ver. 01.08.00
  dmi.board.name: 8427
  dmi.board.vendor: HP
  dmi.board.version: KBC Version 16.3A.00
  dmi.chassis.asset.tag: 5CD91018X5
  dmi.chassis.type: 10
  dmi.chassis.vendor: HP
  dmi.modalias: 
dmi:bvnHP:bvrQ71Ver.01.08.00:bd07/15/2019:svnHP:pnHPZBookStudioG5:pvr:rvnHP:rn8427:rvrKBCVersion16.3A.00:cvnHP:ct10:cvr:
  dmi.product.family: 103C_5336AN HP ZBook Studio
  dmi.product.name: HP ZBook Studio G5
  dmi.product.sku: 2YN61AV
  dmi.sys.vendor: HP

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/alsa-driver/+bug/1852067/+subscriptions

-- 
Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to