I just found a Dell laptop and installed the ubuntu 20.04 on it.

After plug the headset, there is a pop-up dialog shows, there are 3
options let users choose: headphones (if users plug a headphone),
headset (if users plug a headset, here headset means headphone + mic,
just like the headset for cellphones), microphone (if users plug a pure

before plugging anything, the "Capture Source", it is "internal
microphone", I plug a headset, and choose headset, the capture source
change to "headset mic", and both headphone and mic on headset work
well. If I choose headphone from dialogue, the capture source is
"internal microphone", the headphone on headset works well.

So everything works well on my testing machine.

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to alsa-driver in Ubuntu.

  [Inspiron 11-3162, Realtek ALC3234, Black Headphone Out, Front] No
  sound output from earphones

Status in alsa-driver package in Ubuntu:

Bug description:
  Starting from Ubuntu 20.04 (tested Xubuntu and Ubuntu MATE), there is
  no sound output when you plug an earphone/headset. The built-in
  speakers, on the other hand, are working properly. This is a laptop,
  Dell Inspiron 11 3162.

  I checked volume levels with alsamixer, I played with the device
  selection in the Pulseaudio mixer application, but nothing worked. I
  also tested Firefox (playing a YouTube video) and system sounds. None
  of them worked. The audio test made by apport-bug played no sound
  through the earphone.

  ProblemType: Bug
  DistroRelease: Ubuntu 20.04
  Package: alsa-base 1.0.25+dfsg-0ubuntu5
  ProcVersionSignature: Ubuntu 5.4.0-26.30-generic 5.4.30
  Uname: Linux 5.4.0-26-generic x86_64
  ApportVersion: 2.20.11-0ubuntu27
  Architecture: amd64
   /dev/snd/controlC0:  dsilva     3990 F.... pulseaudio
                        dsilva     4791 F.... alsamixer
  CasperMD5CheckResult: skip
  CurrentDesktop: XFCE
  Date: Sun Apr 26 18:12:06 2020
  InstallationDate: Installed on 2020-04-24 (2 days ago)
  InstallationMedia: Xubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  PackageArchitecture: all
  SourcePackage: alsa-driver
  Symptom: audio
  Symptom_AlsaPlaybackTest: ALSA playback test through plughw:PCH failed
  Symptom_Card: Áudio interno - HDA Intel PCH
   /dev/snd/controlC0:  dsilva     3990 F.... pulseaudio
                        dsilva     4791 F.... alsamixer
  Symptom_Jack: Black Headphone Out, Front
  Symptom_Type: No sound at all
  Title: [Inspiron 11-3162, Realtek ALC3234, Black Headphone Out, Front] No 
sound at all
  UpgradeStatus: No upgrade log present (probably fresh install)
  dmi.bios.date: 01/31/2018
  dmi.bios.vendor: Dell Inc.
  dmi.bios.version: 2.4.0
  dmi.board.name: 0NM68T
  dmi.board.vendor: Dell Inc.
  dmi.board.version: A00
  dmi.chassis.type: 8
  dmi.chassis.vendor: Dell Inc.
  dmi.chassis.version: Not Specified
  dmi.product.family: To be filled by O.E.M.
  dmi.product.name: Inspiron 11-3162
  dmi.product.sku: 0725
  dmi.product.version: 2.4.0
  dmi.sys.vendor: Dell Inc.

To manage notifications about this bug go to:

Mailing list: https://launchpad.net/~touch-packages
Post to     : touch-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~touch-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to