Sorry for numerous messages, but I just did other things. First, I found that 
checking at install "request password at logins", I was able to also install 
Nvidia Drivers without any issue at all! This change basically solved all the 
problems. When installing Ubuntu focal and checking "log in automatically" a 
login loop was present after nvidia drivers got installed. LightDM fixed this 
as it disables automatic login. Second, I run another journalctl report, this 
time instantaneously at crash. Ctrl-alt-F worked by pressing it instantaneously.
Hopefully this may help. I noticed users on askubuntu complaining about login 
loops after nvidia drivers install, but have not seen as a solution just to 
enable password request at login screen. LightDM partly solves the situations, 
but as I mentioned, when LightDM and automatic log in are activated and 
accountsservice is being upgraded, the screen still flickers weirdly.

** Attachment added: "instantjournal.txt"

You received this bug notification because you are a member of Ubuntu
Touch seeded packages, which is subscribed to accountsservice in Ubuntu.

  pc freezes and crashes during accountsservice upgrade on fresh ubuntu
  focal fossa install

Status in accountsservice package in Ubuntu:

Bug description:
  After a fresh install of Focal Fossa and running sudo apt update and sudo apt 
upgrade, when the upgrade reaches "setting up accountsservice" the PC freezes, 
then crashes. This was reproducible on another computer (laptop). I reinstalled 
Ubuntu and put the package on hold. Later, I found that by installing and 
activating lightdm, this problem was remediated. Found this solution 
accidentally, while I was looking to correct login screen loops after I 
installed the nvidia drivers. This is unrelated, since the laptop does not have 
  ProblemType: Bug
  ApportVersion: 2.20.11-0ubuntu27.3
  Architecture: amd64
  CasperMD5CheckResult: skip
  CurrentDesktop: ubuntu:GNOME
  DistroRelease: Ubuntu 20.04
  InstallationDate: Installed on 2020-06-29 (0 days ago)
  InstallationMedia: Ubuntu 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
  Package: accountsservice 0.6.55-0ubuntu12~20.04.1
  PackageArchitecture: amd64
  ProcVersionSignature: Ubuntu 5.4.0-39.43-generic 5.4.41
  Tags:  focal
  Uname: Linux 5.4.0-39-generic x86_64
  UpgradeStatus: No upgrade log present (probably fresh install)
  UserGroups: adm cdrom dip lpadmin lxd plugdev sambashare sudo
  _MarkForUpload: True

To manage notifications about this bug go to:

Mailing list:
Post to     :
Unsubscribe :
More help   :

Reply via email to