Well, I just uploaded hyphen-ru, which is not synced currently, to the
queue.

What really should be done is that libreoffice-dictionaries should start
building hyphen-{hr,pl,ru} (those hyphenations are already in the
source), and the source packages dealt with in this bug should be
dropped. Right Mattia? :)

For now I think it makes sense to fix the minimal install feature in
18.04 for those languages, so I have prepared debdiffs.

** Changed in: hyphen-ru (Ubuntu)
       Status: Confirmed => Fix Committed

** Changed in: hyphen-ru (Ubuntu)
     Assignee: (unassigned) => Gunnar Hjalmarsson (gunnarhj)

** Changed in: myspell-hr (Ubuntu)
   Importance: Undecided => Medium

** Changed in: myspell-hr (Ubuntu)
       Status: Confirmed => In Progress

** Changed in: myspell-hr (Ubuntu)
     Assignee: (unassigned) => Gunnar Hjalmarsson (gunnarhj)

** Changed in: openoffice.org-hyphenation-pl (Ubuntu)
   Importance: Undecided => Medium

** Changed in: openoffice.org-hyphenation-pl (Ubuntu)
       Status: Confirmed => In Progress

** Changed in: openoffice.org-hyphenation-pl (Ubuntu)
     Assignee: (unassigned) => Gunnar Hjalmarsson (gunnarhj)

** Tags added: patch

-- 
You received this bug notification because you are a member of
Translators Packages, which is subscribed to myspell-hr in Ubuntu.
https://bugs.launchpad.net/bugs/1762410

Title:
  hyphen-{hr,pl,ru}, Recommends: libreoffice-writer, all other hypen
  packages Suggests:

Status in hyphen-ru package in Ubuntu:
  Fix Committed
Status in myspell-hr package in Ubuntu:
  In Progress
Status in openoffice.org-hyphenation-pl package in Ubuntu:
  In Progress

Bug description:
  hyphen-{hr,pl,ru} are unlike any other i18n hyphen data package in
  that they Recommends: libreoffice-writer but all others Suggests:

  ## Expected results

  Choosing a minimal install on Ubuntu 18.04 will never have any
  LibreOffice components installed.

  ## Actual results

  Choosing a minimal install and either Croatian, Polish or Russian
  locale on Ubuntu 18.04 will leave LibreOffice Writer and it's
  dependencies installed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hyphen-ru/+bug/1762410/+subscriptions

-- 
Mailing list: https://launchpad.net/~translators-packages
Post to     : translators-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~translators-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to