This bug was fixed in the package hyphen-ru - 20030310-1ubuntu3

---------------
hyphen-ru (20030310-1ubuntu3) bionic; urgency=low

  * debian/control:
    Suggest LO writer instead of recommending it (LP: #1762410).

 -- Gunnar Hjalmarsson <gunna...@ubuntu.com>  Mon, 09 Apr 2018 23:39:00
+0200

** Changed in: hyphen-ru (Ubuntu)
       Status: Fix Committed => Fix Released

** Changed in: myspell-hr (Ubuntu)
       Status: Fix Committed => Fix Released

-- 
You received this bug notification because you are a member of
Translators Packages, which is subscribed to myspell-hr in Ubuntu.
https://bugs.launchpad.net/bugs/1762410

Title:
  hyphen-{hr,pl,ru}, Recommends: libreoffice-writer, all other hypen
  packages Suggests:

Status in hyphen-ru package in Ubuntu:
  Fix Released
Status in myspell-hr package in Ubuntu:
  Fix Released
Status in openoffice.org-hyphenation-pl package in Ubuntu:
  In Progress

Bug description:
  hyphen-{hr,pl,ru} are unlike any other i18n hyphen data package in
  that they Recommends: libreoffice-writer but all others Suggests:

  ## Expected results

  Choosing a minimal install on Ubuntu 18.04 will never have any
  LibreOffice components installed.

  ## Actual results

  Choosing a minimal install and either Croatian, Polish or Russian
  locale on Ubuntu 18.04 will leave LibreOffice Writer and it's
  dependencies installed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/hyphen-ru/+bug/1762410/+subscriptions

-- 
Mailing list: https://launchpad.net/~translators-packages
Post to     : translators-packages@lists.launchpad.net
Unsubscribe : https://launchpad.net/~translators-packages
More help   : https://help.launchpad.net/ListHelp

Reply via email to