pengnuin suggested that I try etcher.io ... after verifying that its reputation is OK I downloaded it ... oops ...and downloaded the correct version for my T420 laptop ... used the instructions from the raspberry.pi website to install it ... and tried burning the same USB stick that failed to boot yesterday ... no hitch, but no boot either. I'll get a couple of new USB sticks this morning and try again.

After reading about the syntax of the mount command, I tried "sudo mount /dev/sdc /" instead of "sudo mount /dev/sdc1 /" but got a bad response from the console, to the effect that the mount failed because there's no valid NTFS ... perhaps because the external USB-connected drive has never had any OS on it and 'cuz I had attempted to streamline the Trisquel_7/_8 installation process by formatting the drive with GParted to have landing places for Trisquel as already described.

George Langford, still trying to learn more about Trisquel than I forget between hassles. Problem is: it works too well while it's working ...

Reply via email to