Location used to work on the Windows beta of Chrome but stopped a week or
two ago for me. It has never worked on my Mac though.


On Sat, Apr 17, 2010 at 18:59, M. Edward (Ed) Borasky <zn...@comcast.net>wrote:

> On my Linux (openSUSE 11.2 with some of the advanced repositories) the
> message "Unable to locate you. Try again" is showing up, and my tweets
> aren't getting geotagged. Firefox 3.6.3, Google Chrome 5.0.375.9 dev and
> Seamonkey 2.0.4 all do this, and it happens for both wired and wireless
> connections.
> I'm pretty sure it's somewhere in the Linux stack beneath the browser -
> the one time I booted one machine up in Windows, it worked in Firefox
> 3.6.3 with a wireless connection. And it used to work on Linux with
> Firefox. I haven't tried any other distros or rolling back to Firefox
> 3.5. I might try a Lucid Lynx LiveCD just to see what happens, but I'd
> rather get openSUSE to work, since I'm not planning to switch distros
> just to get my tweets tagged. ;-)
> Is anyone else seeing this? The Firefox demo at
> http://www.mozilla.com/en-US/firefox/geolocation/#geo-demo works!
> Anything else I should be looking at? I can grab Wireshark traces but
> don't know what to look for.
> --
> M. Edward (Ed) Borasky
> borasky-research.net/m-edward-ed-borasky
> "A mathematician is a device for turning coffee into theorems." ~ Paul
> Erdős
> --
> Subscription settings:
> http://groups.google.com/group/twitter-development-talk/subscribe?hl=en

Abraham Williams | Developer for hire | http://abrah.am
PoseurTech Labs | Projects | http://labs.poseurtech.com
This email is: [ ] shareable [x] ask first [ ] private.

Reply via email to