Same here.

Worked fine in the morning, I thought my app was set for the day (I
just released a new version) but then when I tried it myself later, I
stumbled on this issue.

It's pretty bad since I was releasing a new version today and was
hoping for it to gain much momentum. I looked for a mistake of my own
for hours before I looked at the Twitter API account. Lesson learned.

Anyways, I hope this gets fixed soon, my app is pretty much unusable
except for about 90 people who logged in successfully before the
problem started occurring.

Jerome.

On 19 juil, 15:53, ap <aashish.pa...@gmail.com> wrote:
> I've been experiencing OAuth issues with my app today. If I'm already
> logged into twitter, the OAuth redirects to my app just fine. However,
> if I have to land on the authentication page and enter my username and
> password and click submit, I get the following error:
>
> Mon Jul 19 15:40:47 EDT 2010 : Twitter exception:
> TwitterException{message=500:Something is broken.  Please post to the
> group so the Twitter team can investigate.[Some HTML here],
> statusCode=500, retryAfter=0, rateLimitStatus=null}
>
> I'm not sure if this is the group that the message is asking me to
> post in, if not, please let me know the correct group to post to so I
> can get some assistance.
>
> Thanks!

Reply via email to