* sftriman <dal...@gmail.com> [100922 08:45]:
> HTTP::Message is up to date (5.810).
> perlmod--Install done
> 
> Is there an HTTP::Request update I'm supposed to do?

The current version if HTTP::Request is 5.827. You may need to use a
different mirror---it seems the one you're using is a bit out-of-date.

An upgrade to HTTP::Request should resolve the problem.

        -Marc

-- 
Twitter developer documentation and resources: http://dev.twitter.com/doc
API updates via Twitter: http://twitter.com/twitterapi
Issues/Enhancements Tracker: http://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 
http://groups.google.com/group/twitter-development-talk

Reply via email to