I have an app that hasn't changed and has been working fine for
months. But the other day it stopped working. Heres what i'm

-login, favorites, lists still works fine
-home, mentions and DMs give 'invalid signature' oauth error

Other people have reported the same issue but for others the app works

This first occurred after I came back from vacation from another
country and I tried to use the app from a device that I hadn't used in
months. The date/time on this device was incorrect causing oauth to
not work. When I update the date/time it allowed me to login but was
getting errors for home/mentions/DMs. The error seemed to pass over to
my other device which never had this problem and had been using on

I tried testing my twitter account with other twitter apps on the same
device and had the same issue on one but worked fine on another.

any ideas?

Twitter developer documentation and resources: https://dev.twitter.com/doc
API updates via Twitter: https://twitter.com/twitterapi
Issues/Enhancements Tracker: https://code.google.com/p/twitter-api/issues/list
Change your membership to this group: 

Reply via email to