Hello,

The problem persists after the following steps:

- Moved Program files\ICS to backup,
- Created program files\ICS
- Downloaded and unzipped to there from Mar 05 ICS beta link successfully
- Compiled and installed ICSBCB60.bpk successfully.
- Opened a existing project with FTP/HTTP server components and it gives the 
below errors. I know you are eager to drop the support for BCB6 but please 
do not do this immediately as the new BCB is just arrived and my order of 
BDS2006 has not even been delivered yet! Please give us -the mortal BCB 
guys- some time before dropping support for older compilers and check the 
situation out with your BCB copy.

Thanks,

SZ

----- Original Message ----- 
From: "Francois PIETTE" <[EMAIL PROTECTED]>
To: "ICS support mailing" <twsocket@elists.org>
Sent: Sunday, March 05, 2006 7:28 PM
Subject: Re: [twsocket] ICS V5 Beta. Now include HTTP server authentication


>> ok, downloaded and installed.
>
> What was the problem ?
>
>> I now see the same error I saw in v6!:
>>
>> static const Shortint IOC_UNIX = 0x0;
>> static const int IOC_WS2 = 0x8000000;
>> static const int IOC_PROTOCOL = 0x10000000;
>> static const int IOC_VENDOR = 0x18000000;
>>
>> Decleration terminated unexpectantly!!! I see this problem not in
>> component
>> compilation but project compilation with THttpServer and TFtpServer. The
>> Jan
>> 22 ICS v5 was working fine. As usual, I am using BCB6Pro.
>
> Nothing changed in that area. Or is something changed ?
> Maybe you changed something? Please compare both versions.
>
> --
> [EMAIL PROTECTED]
> http://www.overbyte.be
>
> -- 
> To unsubscribe or change your settings for TWSocket mailing list
> please goto http://www.elists.org/mailman/listinfo/twsocket
> Visit our website at http://www.overbyte.be 

-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to