Ues ReceiveFrom to know who is sending the reply. Maybe it is the sending
program itself.

Contribute to the SSL Effort. Visit http://www.overbyte.be/eng/ssl.html
--
[EMAIL PROTECTED]
Author of ICS (Internet Component Suite, freeware)
Author of MidWare (Multi-tier framework, freeware)
http://www.overbyte.be

----- Original Message ----- 
From: "rajan" <[EMAIL PROTECTED]>
To: "ICS support mailing" <twsocket@elists.org>
Sent: Wednesday, October 11, 2006 7:05 AM
Subject: [twsocket] problem using UDP


> Dear All,
>
> I am using ICS for long time, it is very powerful and useful.  First I
would thanks to the ICS team.
> Recenetly I noticed a Weird problem using UDP.
> I have two application communicating between them using TWSocket through
UDP.
> Both the applications sending and receiving the data each other.  It works
fine when both applications are running.
> Strange is when I run only one application.  I am sending the data in a
timer,  I am getting the data back at onDataAvailable though the other
application is not running.  I don't know Why it happens?  I don't want any
acknowlegement or loopback of data.
> Can anyone help me to solve this issue?
>
> Best regards,
> Rajan
> _________________________________
> RealiSim TSL Technologies Pvt Ltd
> www.realisim.co.in
>
> -- 
> To unsubscribe or change your settings for TWSocket mailing list
> please goto http://www.elists.org/mailman/listinfo/twsocket
> Visit our website at http://www.overbyte.be

-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://www.elists.org/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to