Fastream Technologies wrote:
> When? Did you check other units as well and test the bcbssl12 package
> under bcb2009? Please clarify.

I checked it recently, however in the meanwhile a lot of work has been 
done, so the BCB packages may not be up to date. 
And indeed, Angus removed OverbyteIcsFtpSrvC.pas yesterday and he seems
to have forgotten to remove it from the CB packages.
OverbyteIcsFtpSrvC.pas is no longer required, so remove it from your
package.
 
--
Arno Garrels [TeamICS]
http://www.overbyte.be/eng/overbyte/teamics.html


> 
> Regards,
> 
> SZ
> 
> On Fri, Nov 21, 2008 at 2:06 PM, Arno Garrels <[EMAIL PROTECTED]>
> wrote: 
> 
>>  Fastream Technologies wrote:
>>> Hello,
>>> 
>>> {$ELSE}
>>>    Bomb('This component requires Delphi 7 or later');
>>> {$ENDIF}
>>> In TFtpServer and TFtpClient, it bombs! Please also add BCB to
>>> conditional checks--not only DELPHI7_UP.
>> 
>> It's done.
>> 
>> --
>> Arno Garrels [TeamICS]
>> http://www.overbyte.be/eng/overbyte/teamics.html
>> 
>> --
>> To unsubscribe or change your settings for TWSocket mailing list
>> please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
>> Visit our website at http://www.overbyte.be
-- 
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to