Unfortunately, I can't do that. As you may recollect, it took approx 1.5 years for me to find a free time for fixing the bug. ICS has changed tremendously during this period, and I did not follow the changes, alas. One of the reasons
for this is that the old version works stable and upgrade is needless.

In my opinion, you'll be forced sooner or later to upgrade to the new version which is even better than the old one and which support the current compilers. Upgrading from old version is really not difficult. Most of the time you only have to prefix all units in the uses clause by "OverbyteIcs".

--
francois.pie...@overbyte.be
The author of the freeware multi-tier middleware MidWare
The author of the freeware Internet Component Suite (ICS)
http://www.overbyte.be

--
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to