Any other suggestions. I tried everything I can think of

-----Original Message-----
From: twsocket-boun...@elists.org [mailto:twsocket-boun...@elists.org] On
Behalf Of Francois PIETTE
Sent: Tuesday, February 01, 2011 3:08 PM
To: ICS support mailing
Subject: Re: [twsocket] Install ICS SSL Delphi 2007 Problem NO SSL

I probably have another stupid question : How do you know you have not SSL
installed ?
Make sur you have only one OverbyteIcsD2007Run.bpl and one
OverbyteIcsD2007Design.bpl  file anywhere on your harddisk. You may also
delete every file OverbyteIcs*.dcu anywhere on you harddisk.

--
francois.pie...@overbyte.be
The author of the freeware multi-tier middleware MidWare The author of the
freeware Internet Component Suite (ICS) http://www.overbyte.be



----- Original Message -----
From: "Marc Hale" <firedude...@att.net>
To: "'ICS support mailing'" <twsocket@elists.org>
Sent: Tuesday, February 01, 2011 12:33 PM
Subject: Re: [twsocket] Install ICS SSL Delphi 2007 Problem NO SSL


> It is version 7 I even re-download it from the site to make sure I had the
> latest version. If I install the same code on one of my machines its fine.
> But on my new machine it won't install the SSL.
>
> I even copied all the registry settings from my old machine for Delphi
> 2007
>
> I even copied the same info to my Delphi 2010 install and it installs the
> SSL fine.
>
> Is there some setting in Delphi 2007 I'm missing
>
> -----Original Message-----
> From: twsocket-boun...@elists.org [mailto:twsocket-boun...@elists.org] On
> Behalf Of Francois PIETTE
> Sent: Tuesday, February 01, 2011 2:11 AM
> To: ICS support mailing
> Subject: Re: [twsocket] Install ICS SSL Delphi 2007 Problem NO SSL
>
> You installed ICS-V5  instead of V7 ?
>
> --
> francois.pie...@overbyte.be
> The author of the freeware multi-tier middleware MidWare The author of the
> freeware Internet Component Suite (ICS) http://www.overbyte.be
>
> ----- Original Message -----
> From: "Marc Hale" <firedude...@att.net>
> To: <twsocket@elists.org>
> Sent: Tuesday, February 01, 2011 2:28 AM
> Subject: [twsocket] Install ICS SSL Delphi 2007 Problem NO SSL
>
>
>> Just got a new PC and installed Delphi 2007 trying to install ICS SSL
>> which i already have installed on my 2 other machines working fine.
>>
>> not matter what i do when i build and install the 2007 group it will not
>> install SSL. i have check the package and USE SSL is defined.
>>
>> i compiled it on a different computer and all fine. copied the code back
>> to my new computer and compiled it and ssl will not install
>>
>> Please help.
>
> --
> To unsubscribe or change your settings for TWSocket mailing list
> please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
> Visit our website at http://www.overbyte.be
>
> --
> To unsubscribe or change your settings for TWSocket mailing list
> please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
> Visit our website at http://www.overbyte.be

--
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

--
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be

Reply via email to