On 04-02-2012 11:25, Arno Garrels wrote:
Tobias Rapp wrote:
I have added a new function "AnswerStreamPart"
Shouldn't that method be named "AnswerStreamAcceptRange",
or at least "AnswerStreamRange"?
How about if the this ranges handling code is added to the AnswerStream
method? Why and additional method? If server accept ranges, and client
request has valid ranges...
To unsubscribe or change your settings for TWSocket mailing list
please goto http://lists.elists.org/cgi-bin/mailman/listinfo/twsocket
Visit our website at http://www.overbyte.be