In a previous message, Forgeot Eric wrote:
> What about:
> %!postproc: '@sp@' ' '
> ?

Yes, this appears to work.  I actually tried this last night before you
replied but I used a tab instead.  I may also try assigning the macro
to a string of spaces and see if that works rather than listing out @sp@
a bunch of times.  That's a good solution for now.

> I've tried on opensolaris 2009.6, it seems the spaces are present, but I
> can't make your escape sequence to work on the first line so I can't see
> the table.

Are you using '\" te as the very first line, like in this nroff code

'\" et
..TH "blah" 1 "08 Dec 2009" "SCFWdevtools"

blah \- do nothing quite effectively

\fBblah\fR \fI\-x \-y \-z [file ...]\fR


OpenSolaris is not the same as "corporate" Solaris 10.  And there is
no inidication that they will ever cross at this point.  I only work
with Solaris 10.  I'll look and see if I can get on an OpenSolaris
box to make sure '\" et works.


-- Tom

Return on Information:
Google Enterprise Search pays you back
Get the facts.
txt2tags-list mailing list

Reply via email to