On Fri, Sep 11, 2026 at 11:41:22 +0100, Tom Rini wrote: > On Fri, Sep 11, 2026 at 02:05:59PM +0200, Carlo Caione wrote:
[...] > This is better than v1. Did you look in to my suggestion about turning > this in to a choice between hard-coded number, hard-coded type and this > new dynamic option? I do wonder if that would let us get rid of a lot of > the if/else nesting we have in these functions. Thanks! I'll try but I do not promise anything :) The problem is that it is VERY easy to break things when touching this code and relatek Kconfigs so I'm basically tiptoeing around it for now, but let me try. Thanks! -- Carlo Caione
