John,


Your problem sounds vaguely familiar. It's been 5 years since I've worked in a UniVerse Unix environment, so I may be a little rusty. Looking through old documentation, I found some things similar that I've encountered on a SunOS . UniVerse 9.4 platform. That being said, I don't know if any of this will help, but it might be worth looking at.

Have you examined the usa -P output for the error:
***Warning: Requested lock file already exists. (17)
This was a common error I saw. Unix would be hanging on a lock and removing the lock from /usr/spool (can't remember where Tru64 puts it) would free up the printer.


Duplicate job names can cause this type of situation, also. usplog would list the job twice and upon examination, with ls in the /usr/spool/uv directory we would find two files with the same first 5 digits.

usplog
F/usr/spool/uv/uv1835315020aa˙
J0 18 . . . . . . . .
F/usr/spool/uv/uv1820815020aa˙
PL5.WD . . . . . . . .

#:/usr/spool/uv>ls -lg u?18208*
-rw-rw-r-- 1 mkm nta 4219 Jul 7 13:15 uv1830208983aa
-rw-rw-r-- 1 klm nta 1326 Jul 7 13:17 uv1830217766aa

we would respool the jobs and delete the two with the duplicate job numbers.

We also saw a similar situation where the job would be listed in the usplog, but would be missing from the directory. In that case we would copy another print file to the name of the missing file and handle it like a duplicate job.

Your problem, if related to any of this sounds like it could be a combination of problems.

Bob Gerrish - [EMAIL PROTECTED]


At 01:28 PM 3/10/2004, you wrote:
I have a critcal issue with usd and lpd binding (stalling/hanging at the same time), the cause is unknown.

lpd is hung and displays as if the queue jobs were printing normally and the usa displays the first queued as;
Job # Job description User name Pri Forms Size Cps Status Delay
006779 UniVerse ograma:38 226 1996 1 1000%006783
And the rest as waiting. This is the same on all UniVerse queues, only the status % increasing as the hang continues.


I have stopped usd but this had no effect. When I stopped uv all the print job on lpd printed.

The customer reported multiple prints of the same job only on a "some" of the printers (still waiting for the customer to give me detail). Don't know it this a symtom or cause of the bind?

Versions;
OS - Tru64        V4.0F 1229
uniVerse     10.0.8.
SB+          5.0/3

Has anyone seen this before.

John S Flory

Hewlett Packard - Managed Services
DBA Administrator - System Support Team
139 Frome Street
ADELAIDE, SA 5001

Work:   61 8 8408 4233
Mobile: 61 417 814 579
Fax: 61 8 8408 4285
E-mail: [EMAIL PROTECTED]

This email is intended only for the use of the individual or entity named above and may contain information that is confidential or privileged. If you are not the intended recipient, you are hereby notified that any dissemination, distribution or copyright of this email is strictly prohibited. If you have received this email in error, please notify HP immediately by return email and destroy the original message.


-- u2-users mailing list [EMAIL PROTECTED] http://www.oliver.com/mailman/listinfo/u2-users
--
u2-users mailing list
[EMAIL PROTECTED]
http://www.oliver.com/mailman/listinfo/u2-users

Reply via email to