David,

Yes, shell script. We use a driver file for each print queue "lpr -Pp-altcrd1", 
physical printer or "lpr -l -Pjetform", forms processer. All very simple.

John S Flory

Hewlett Packard - Managed Services
DBA Administrator - System Support Team
139 Frome Street
ADELAIDE, SA 5001

Work:   61 8 8408 4233
Mobile: 61 417 814 579
Fax: 61 8 8408 4285
E-mail: [EMAIL PROTECTED]

This email is intended only for the use of the individual or entity named above and 
may contain information that is confidential or privileged. If you are not the 
intended recipient, you are hereby notified that any  dissemination, distribution or 
copyright of this email is strictly prohibited. If you have received this email in 
error, please notify HP immediately by return email and destroy the original message.



-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED] On Behalf Of Hona, David S
Sent: Thursday, 11 March 2004 1:53 PM
To: 'U2 Users Discussion List'
Subject: RE: usd/lpd bind 


John,

You don't mention how you interface to lpd? Shell scripts? All of your UV print queues 
are setup this way?

Regards,
David


-----Original Message-----
From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
Behalf Of Flory, John
Sent: Thursday, March 11, 2004 8:29 AM
To: [EMAIL PROTECTED]
Subject: usd/lpd bind 


I have a critcal issue with usd and lpd binding (stalling/hanging at the same time), 
the cause is unknown.

lpd is hung and displays as if the queue jobs were printing normally and the usa 
displays the first queued as;
Job # Job description  User name        Pri Forms       Size  Cps Status
Delay
006779 UniVerse         ograma:38        226              1996   1
1000%006783  
And the rest as waiting. This is the same on all UniVerse queues, only the status % 
increasing as the hang continues.

I have stopped usd but this had no effect. When I stopped uv all the print job on lpd 
printed.

The customer reported multiple prints of the same job only on a "some" of the printers 
(still waiting for the customer to give me detail).  Don't know it this a symtom or 
cause of the bind?

Versions;
OS - Tru64        V4.0F 1229
uniVerse     10.0.8.   
SB+          5.0/3

Has anyone seen this before.
-- 
u2-users mailing list
[EMAIL PROTECTED] http://www.oliver.com/mailman/listinfo/u2-users
--
u2-users mailing list
[EMAIL PROTECTED]
http://www.oliver.com/mailman/listinfo/u2-users

Reply via email to