Nope, never seen anything like this. I don't know offhand if there are any
restrictions (besides uniqueness) that are required of the user id. 

Can you logon to the console using that ID/password - taking UD out of the
equation.
Are there any "special" characters in your standards?

hth
-- 
Colin Alfke
Calgary, Alberta Canada

"Just because something isn't broken doesn't mean that you can't fix it"

Stu Pickles


>-----Original Message-----
>From: [EMAIL PROTECTED] [mailto:[EMAIL PROTECTED]
>Sent: Wednesday, March 24, 2004 8:17 AM
>To: [EMAIL PROTECTED]
>Subject: UniData Telnet ID's
>
>
>Dear Group,
> 
>I am on a random basis, getting an unusual problem with user's 
>UniData Telnet login ID's.  Just yesterday, I had a user who 
>was unable to login into our system.   He did not change is 
>password, nor was his login ID disabled or deleted.
> 
>When I try to reset his password, the same problem.  I 
>disabled is old login ID and created a new one for him, but 
>the same results.
>Then I deleted is old login ID and create a new login ID, 
>using the same login ID as the old one.  Again, same results.
> 
>Finally, I created a tempxxx, where xxx = the users name, and 
>this worked.  But, when I tried to copy the "temp" login ID to 
>create an ID according to our standards, the copied ID did not work.
> 
>My questions are the following:
> 
>*  Has anyone else experienced something like this?
>*  What could cause this?
>*  Finally, how to fix this.
> 
>We are using UniData 5.1, which is running on a Windows NT 4.0 
>platform.  Just to let you know, even though my job title is 
>systems administrator, I am more of a database analyst/programmer.
> 
>Any suggestions, advice, thoughts or comment will be greatly welcomed.
> 
>Sincerely,
> 
>Grant W. Boice, Jr.
-- 
u2-users mailing list
[EMAIL PROTECTED]
http://www.oliver.com/mailman/listinfo/u2-users

Reply via email to