Thanks for the feedback everyone.

What we've tried so far is deleting and recreating user accounts - that
didn't work.

Just by chance, we recreated a user account that used to exist at one time
and had admin rights - but we didn't place it in the administrators group
this time - just Domain users and UVUsers (the group we setup with rights to
logon locally) and low and behold we can login to Universe with that

So, the only pattern we can see is that we can only login to Universe with
any user account in the administrators group that happened to exist before
the machine was upgraded to Windows 2003 SBS. No amount of tinkering around
with any other user accounts or creating new accounts gets allows us to
establish a telnet connection.

Very bizarre. 

A little history - the server was running Win NT4, then Win2k Server was
installed as an upgrade, followed by Win 2003 SBS.

We checked all the file permissions, etc on all Universe folders /bin, etc
and all the Universe database paths and they where and always have been wide
open - full permissions to 'everyone'.


> -----Original Message-----
> [mailto:[EMAIL PROTECTED] On Behalf Of Joe Walter
> Sent: Monday, April 19, 2004 12:31 PM
> Subject: Users can't login to UV after upgrade from NT4 to 2003 SBS
> Having a strange problem at a client site.
> There sysadmins upgraded the server running Universe from NT4 
> to Windows
> 2003 Small Business Server.
> Everything seemed OK, until regular domain users tried to 
> login to universe.
> It seems to accept username/password but then telnet session 
> terminates immediately afterward.
> Only two users can log in. Both of these users where members 
> of the administrators group.
> All other users where members of Domain Users and a special 
> group called UVUsers which we setup and granted the right to 
> 'logon locally'. We checked to ensure the group UVUsers had 
> right to logon locally - it did. We then removed and 
> recreated the group UVUsers and gave it rights to logon locally
> - that still didn't work.
> Now here is the really bizarre thing. EVEN if we add any of 
> the regular users to the administrators group - THEY STILL 
> Only those two users that happened to be members of the 
> administrators group when the server was upgraded are able to login.
> I'm stumped.
> Any ideas greatly appreciated.
> Thanks,
> joe
> Joe Walter
> Fax/Voice mail: 1.435.514.5132
> Did you ever stop to think, and forget to start again?
> --
> u2-users mailing list

u2-users mailing list

Reply via email to