On Sun, 4 Feb 2018 06:54:53 -0300
Robson Dantas de Aguiar <rda.li...@gmail.com> wrote:

> Bom dia, pessoal, queria resetar (APAGAR) tudo com relação ao apt-get 
> porque tudo o que eu instalo ele diz que não é possível instalar e 
> mostra um monte de erro.
> 
> Será que existe um cache que apaga todos os fontes, repositórios 
> adicionados, etc.... e deixar como se fosse uma nova instalação????
> 
> Segui vários tutoriais para instalar o mysql e NENHUM deles
> funcionou, mostra um monte de erros e diz que não existe conexão com
> a internet. Ora, eu navego e uso internet pra tudo, até para enviar
> este e-mail usando o thunderbird.
> 
> Como faço para zerar tudo sem precisar formatar nem reinstalar meu 
> ubuntu-gnome que está funcionando muito bem.
> 
> 
> Uso o Ubuntu-Gnome 17.04 64 bits.

^^^^

Este é o teu problema: Ubuntu 17.04 não mais é suportado.

Para registro: As versões LTS (Long Term Support) do Ubuntu são
suportadas por 5 anos (... 12.04, 14.04, 16.04, e a próxima 18.04; assim
como -- mantendo-se o padrão -- 20.04, 22.04, etc).

*Todas* as versões intermediárias (como 16.10, 17.04 e 17.10) são
suportadas por apenas 9 *meses*.

Veja [1] para actualizar teu Ubuntu. A única opção é ir da 17.04 para
a 17.10 e, após Abril 2018, para a 18.04.

Pessoalmente, sugiro que usuários casuais mantenham-se em versões LTS
do Ubuntu, a menos que estejam dispostos à um upgrade de versão a cada
seis meses.

Cheers,

..C..


[1] https://help.ubuntu.com/community/EOLUpgrades

Attachment: pgpIdZV7WJhaI.pgp
Description: OpenPGP digital signature

-- 
Mais sobre o Ubuntu em português: http://www.ubuntu-br.org/comece

Lista de discussão Ubuntu Brasil
Histórico, descadastramento e outras opções:
https://lists.ubuntu.com/mailman/listinfo/ubuntu-br

Responder a