I have just started using the ASUS UX501VW as my development laptop. I am 
running 16.04.1 on the 4.3.5-040305-generic kernel. I haven't tried anything 
more than what I've read in these comments.
Laptop is running fine - with just a few little quirks (white noise on 
headphones, numlock doesn't work, brightness buttons don't work). 

I want to move over to an upstream kernel (4.6x probably) so we can get
more support in getting the little things working, but I don't know what
the next step should be. I tried installing kernel 4.6.0 and adding the
grub command, but no luck - still hangs after logging in. 4.3.5 is the
newest kernel I've been able to get working.

I also see that this issue was marked back to "incomplete" rather than
"confirmed". I'm not super able with Ubuntu, but I can follow
instructions just fine. What needs to happen to get a newer kernel
booting on this laptop?

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1575437

Title:
  Asus ZenBook UX501VW frequently hangs during boot under Ubuntu 16.04

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1575437/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to