Public bug reported:

on June I have installed he respective codec so i can play the new codec
videos in vlc however when i updated and upgraded i got this error ???

ProblemType: Package
DistroRelease: Ubuntu 16.04
Package: libde265-0 (not installed)
ProcVersionSignature: Ubuntu 4.4.0-42.62-generic 4.4.21
Uname: Linux 4.4.0-42-generic x86_64
ApportVersion: 2.20.1-0ubuntu2.1
Architecture: amd64
Date: Thu Oct 13 23:55:09 2016
ErrorMessage: trying to overwrite 
'/usr/lib/x86_64-linux-gnu/libde265.so.0.0.10', which is also in package 
libde265:amd64 1.0.2-1ppa1~trusty1.1
InstallationDate: Installed on 2016-04-16 (180 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
RelatedPackageVersions:
 dpkg 1.18.4ubuntu1.1
 apt  1.2.12~ubuntu16.04.1
SourcePackage: libde265
Title: package libde265-0 (not installed) failed to install/upgrade: trying to 
overwrite '/usr/lib/x86_64-linux-gnu/libde265.so.0.0.10', which is also in 
package libde265:amd64 1.0.2-1ppa1~trusty1.1
UpgradeStatus: Upgraded to xenial on 2016-10-13 (0 days ago)

** Affects: libde265 (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: amd64 apport-package xenial

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633197

Title:
  package libde265-0 (not installed) failed to install/upgrade: trying
  to overwrite '/usr/lib/x86_64-linux-gnu/libde265.so.0.0.10', which is
  also in package libde265:amd64 1.0.2-1ppa1~trusty1.1

To manage notifications about this bug go to:
https://bugs.launchpad.net/ubuntu/+source/libde265/+bug/1633197/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to