I just realised this is not a bug, geoip support was dropped in 1.1 and
this is simply a log message from Deluge 1.3 when it encounters the
missing method.

See Deluge ticket for details.

** Changed in: libtorrent-rasterbar (Ubuntu)
       Status: New => Confirmed

** Changed in: libtorrent-rasterbar (Ubuntu)
       Status: Confirmed => Invalid

** Changed in: deluge (Ubuntu)
       Status: Invalid => New

** Bug watch added: Deluge bug tracker #2882
   http://dev.deluge-torrent.org/ticket/2882

** Also affects: deluge via
   http://dev.deluge-torrent.org/ticket/2882
   Importance: Unknown
       Status: Unknown

** Changed in: deluge (Ubuntu)
       Status: New => Fix Committed

-- 
You received this bug notification because you are a member of Ubuntu
Bugs, which is subscribed to Ubuntu.
https://bugs.launchpad.net/bugs/1633785

Title:
  deluged errors related to wrong libtorrent version installed.

To manage notifications about this bug go to:
https://bugs.launchpad.net/deluge/+bug/1633785/+subscriptions

-- 
ubuntu-bugs mailing list
ubuntu-bugs@lists.ubuntu.com
https://lists.ubuntu.com/mailman/listinfo/ubuntu-bugs

Reply via email to